Node

nodejs升级导致gulp不能用了

3

朱邦邦 发布于 2017-10-10

在写node多页应用的时候,升级了nodejs; 过了会,回到另外一个项目,需要用gulp的时候,任务列表挂了; at Object.<anonymous> (F:\xxxxxxx\node_modules\gulp-scp2\node_modules\scp2\no...

阅读(161)评论(0)赞 (0)

升级nodejs到当前最新版本

朱邦邦 发布于 2017-09-15

no’dejs有将近2年没有搞了; 发现nodeJs的版本更新好快啊; 需求: 升级当前的node到最新版本: *************************** 第一步:安装n模板; npm install -g n 我的Mac下有权限限制的设置,所以我需要su...

阅读(122)评论(0)赞 (0)